Deze website maakt gebruik van cookies. Voor meer informatie over de cookies waarvan deze website gebruik maakt klik hier.
Door verder op deze website te surfen geeft u de toestemming aan Minoc Media Services om cookies te gebruiken. verder gaan Created with Sketch.
LEES DIT:  Black Friday 2017: de beste kortingen bij ons

Scan je pc op verouderde plug-ins

Verouderde plug-ins zijn een populaire toegangspoort voor cybercriminelen om je systeem binnen te dringen. WIGI doet de deur weer dicht.

 

 


download
METEEN NAAR
DE DOWNLOAD
Heel wat malware, waaronder ook bepaalde vormen van ransomware, baant zich een weg tot je systeem door sluw misbruik te maken van kwetsbaarheden in  populaire software als browsers en plug-ins als Java en Adobe Flash. Je zorgt er dus maar beter voor dat je over up-to-date versies beschikt. WIGI zoekt het voor je uit.

WIGI, wat nogal confronterend staat voor Why I Got Infected, is in wezen een zogenoemde kwetsbaarheidsscanner. Die gaat na of browsers als Firefox en Internet Exlorer, Java en Adobe Flash en Windows zelf (naar service packs toe) wel geheel up-to-date zijn. Is dat niet het geval dan verschijnt zo’n item in het rood; in het andere geval krijgt het een geruststellend groene kleur mee.

wigi

Handig is wel dat elk item vergezeld gaat van een link naar de officiële downloadsite. Een dubbelklik volstaat dus om de betreffende webpagina te openen en (zelf) de update te downloaden en te installeren. Na afloop doe je er goed aan WIGI nogmaals een scanronde te laten uitvoeren.

WIGI is dus zeer eenvoudig en veel beperkter qua opzet dan bijvoorbeeld de kwetsbaarheidsscanner Secunia PSI. Maar het is dan ook een lichtvoetig programma en het blijft evenmin actief op de achtergrond. Het programma vereist wel de installatie van Microsoft .NET 3.5 Framework.

Lees meer over : absolute security standard v3.5 | browser | Downloads | exploit | malware | plug-in | why i got infected | WIGI

Download